nacos启动报错:The Tomcat connector configured to listen on port 8848 failed to start.
·
原因:端口8848被占用
解决方法:
win+R键打开cmd,输入以下指令查看端口被占用情况
netstat -ano | findstr "8848"
若端口未被占用
1.更改nacos启动的默认端口号
(1)找到nacos目录,进入conf
(2)编辑 application.properties文件
(3)找到server.port,更改端口号

2. 若端口被占用但又找不到被哪个程序所占用
(1)用管理员身份打开cmd窗口
(2)输入 netsh winsock reset ;
(3)重启电脑
更多推荐


所有评论(0)