1、停止数据库

SQL> shutdown immediate;

Database closed.

Database dismounted.

ORACLE instance shut down.

2、启动数据库

SQL> startup;

ORACLE instance started.

Total System Global Area  795127808 bytes

Fixed Size                  1339456 bytes

Variable Size             494931904 bytes

Database Buffers          293601280 bytes

Redo Buffers                5255168 bytes

Database mounted.

Database opened.

SQL>

3、也可以启动数据库的脚本

#dbstart                           //3、4点测试未通过,有报错。

4、停止数据库的脚本

#dbshut

更多推荐